[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: Kirelareus 
Форум » Knights and Merchants: оригинальные версии » Технические проблемы с игрой » Ошибка: старый OpenGL
Ошибка: старый OpenGL
lynch471Дата: Среда, 13.04.2016, 21:04 | Сообщение # 1
Бунтарь
Группа: Проверенные
Сообщений: 5
Награды: 0
Репутация: 0
Статус: Offline
Выдает при запуске ошибку, что старый OpenGL. На запуске в меню показывает версию 1.1., играю с ноутбука карта Radeon HD 6770M и intel HD graphics, выставил вручную Radeon, все-равно. Обновил драйвера, не помогло. Что за бред? Рядом лежит ноут MSI, на нем все запустилось без проблем.
 
ВовецДата: Четверг, 14.04.2016, 16:16 | Сообщение # 2
PsychoBotoKiller
Группа: Администраторы
Сообщений: 4229
Награды: 25
Репутация: 358
Статус: Offline
lynch471, странно, обычно обновление драйверов всегда помогало. Если Krom заглянет сюда, то мб поможет.

Без лишней скромности: один из основателей R.A
Гильдия бойцов: 2011-2014. Помним, любим, скорбим.
 
KromДата: Четверг, 14.04.2016, 18:48 | Сообщение # 3
Воитель
Группа: Супер Модераторы
Сообщений: 2513
Награды: 25
Репутация: 153
Статус: Offline
Обнови драйвера на ту и ту карточки, Попробуй запускать на той и той так же.

Нашли баг в КаМ Ремейке? Отправьте отчет на contact@kamremake.com с пометками, желательно на английском, в какой версии, что и когда случилось, приложите реплей или сохраненную игру в которой этот баг воспроизводится.
 
Форум » Knights and Merchants: оригинальные версии » Технические проблемы с игрой » Ошибка: старый OpenGL
Страница 1 из 11
Поиск: